You are not permitted to use [item]

8月 9th, 2013 § 0 comments

マルチサーバーで「You are not permitted to use アイテム名」というエラーが出る場合、 Essentials というサーバープラグインの設定の問題らしい。 Google では英語のスレッドばかりが出てきて日本語の情報がなかったので一応紹介。エラーを直すには、 Essentials のパーミッション設定を見直すか、プラグインを外す必要がある。

You are not permitted to use [item] | Bukkit Forums
https://forums.bukkit.org/threads/you-are-not-permitted-to-use-item.106139/
Solved – You are not permitted to use [item] ERROR | Bukkit Forums
https://forums.bukkit.org/threads/you-are-not-permitted-to-use-item-error.164133/

Tagged , , , , , ,


  • Related Posts

  • コメントを残す

    メールアドレスが公開されることはありません。

    URLが多数含まれる投稿は無視されます。

  • Minecraft ologies

  • Recent posts

  • RSS Minecraft Update News

  • Categories

  • What's this?

    You are currently reading You are not permitted to use [item] at minecraft.ologies.net.

    meta

  • Tag